Chrome 88 soluciona una vulnerabilidad grave – Aatma

si tienes el Cromo instalado en su computadora corriendo Mac OS, ventanas o linux, Google le aconseja que actualice su navegador lo antes posible: a versión 88 del navegador, lanzado ayer, trae una corrección de seguridad importante para un vulnerabilidad severa.

Google no dio a conocer detalles sobre la falla, solo dijo que es un error relacionado con un proceso de corrupción de memoria causado por un desbordamiento de montón – la compañía brindará más detalles sobre todo el asunto cuando una buena cantidad de usuarios hayan actualizado Chrome.

Sin embargo, según los investigadores de Mountain View, es probable que la falla haya sido aprovechada por atacantes del «mundo real». A la fecha de registro de la vulnerabilidad, el ZDNet especula que está relacionado con una campaña de ataques a la comunidad de seguridad cibernética por parte de crackers de Corea del Norte el mes pasado, pero eso es solo especulación, por supuesto.

El hecho es que, aunque no seas parte de la comunidad global de ciberseguridad, se recomienda actualizar lo antes posible. Para hacer esto, simplemente abra la pantalla «Acerca de Google Chrome» dentro del navegador o, aún más fácil, deje las actualizaciones automáticas del navegador siempre activadas. Seamos inteligentes.

Artículos relacionados