¿Cómo puedo actualizar mi base del iPhone 3.1 a 04/26/08?

La actualización al firmware 3.1 del iPhone mediante iTunes también actualizará su banda base del 26/04/08 al 05/11/07. Para desbloquear su iPhone para utilizarlo en otro proveedor GSM con ultrasn0w, este firmware del módem se debe cambiar a la versión anterior.

Desgraciadamente, para actualizar la banda base mediante las herramientas siguientes se requiere un iPhone 3G roto. La solución no funcionará en un iPhone 3GS ni en un iPhone original.

1. Desde Cydia instale el 3G Fuzzyband downgrader.

2. Reinicie el iPhone 3G.

3. Ejecutar la aplicación Fuzzyband y seleccione Cambiar de versión.

Nota: Si su iPhone 3G se fabricó después de septiembre de 2008, es posible que la versión de su gestor de arranque sea superior a 5.8 y Fuzzyband no bajará de categoría. Cuando ejecute 3G Fuzzyband downgrader, comprobará automáticamente la versión del gestor de arranque de su iPhone. El programa dirá “No es compatible” si la banda base no se puede actualizar.

4. Si la versión del gestor de arranque pasa, 3G Fuzzyband downgrader dirá “Listo para cambiar de versión”. Toque el botón blanco y el software aplicará los parches necesarios para degradar la banda base. Si la modificación tiene éxito, aparecerá el mensaje “HAZ downgrade!” Aparecerá.

5. Reinicie el iPhone 3G.

Para comprobar la versión de la base, seleccione Configuración -> General -> Acerca ay compruebe el número junto al firmware del módem. Si el número de versión es el 04/26/08, puede instalar ultrasn0w desde Cydia y utilizar su iPhone 3G en otro operador GSM.

Otras preguntas frecuentes realizadas por los usuarios

Tutoriales que pueden ser de tu interés